.................with apologies to Alistair Cook

Sunday, 14 June 2009

"Liar, liar, pants on fire"

Something that used to be shouted as an epithet at school.

And today, Google gets my vote for the best candidate. Google Gears is (see below) supposed to work on OS and browsers greater than the minimum (hence the "+" after the various definitions). Quite simply, it doesn't. I'm running Snow Leopard which is OS X v10.6 - higher than their minimum. Using Safari v4 - higher than their minimum.

"Liar, liar, pants on fire".

So Google needs to either get their army of coders working on getting Gears properly running or change this on their gears.google.com page:

"Gears works on the following browsers:

Apple Mac OS X (10.4 or higher, G4, G5 or Intel Processor)
Firefox 1.5 or higher
Safari 3.1.1 or higher (requires OS X Tiger 10.4.11+ or Leopard 10.5.3+, G4, G5 or Intel Processor)"

LATER: A good friend pointed out that this doesn't mean they've got it wrong - I know Simon, I was ranting :)